Memory issue with our API
Incident Report for VividCortex
Resolved
Our pipeline and API are healthy again. We closely monitored until it caught up with live data ingestion. Some customers could see small gaps in the last hour and a half. We'll be backfilling those up in the next couple of hours. No data was lost.
Posted 9 months ago. Mar 08, 2018 - 00:29 UTC
Monitoring
We identified and fixed the issue. An EBS volume was causing issues to a Kafka broker. We fixed the volume and are now monitoring as the cluster recovers. No data was lost. Some customers may still experience a delay in the data showing up in their environments as our pipeline catches up.
Posted 9 months ago. Mar 08, 2018 - 00:13 UTC
Investigating
We're investigating a memory issue with our API. The web app may be impacted for some customers. Metrics ingestion is not affected, although it may be delayed.
Posted 9 months ago. Mar 07, 2018 - 23:08 UTC