Investigating API Issue
Incident Report for VividCortex
Resolved
We've confirmed that agents are once again sending data to the API and this data is being processed as expected. All active hosts will be visible in the application. We're working to restore the data from the time period during the incident, and this data should be available within the next few hours.
Posted 5 months ago. Jul 25, 2018 - 22:01 UTC
Monitoring
We've applied a fix and agents are confirmed to be sending data to the API. We're recovering the data from the time between about 5:00 PM and 5:30 Eastern and that data should be available in the application soon.
Posted 5 months ago. Jul 25, 2018 - 21:38 UTC
Identified
We've identified the issue causing API requests to fail and are working to resolve the issue. Agents should be sending data shortly, and you should see your hosts and metrics appear soon.
Posted 5 months ago. Jul 25, 2018 - 21:32 UTC
Investigating
We're investigating an issue with the API which is causing requests to fail.
Posted 5 months ago. Jul 25, 2018 - 21:18 UTC
This incident affected: APIs.