Downsample Failure
Incident Report for VividCortex
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 08, 2018 - 01:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Nov 08, 2018 - 00:47 UTC
Investigating
A deployment today at 11:00 AM EDT interrupted historical data views for customers. We expect no data loss, but there will be a temporary gap over the next couple of hours as the data is processed and filled in.
Posted 11 days ago. Nov 08, 2018 - 00:14 UTC
This incident affected: Metrics Downsampling.