Query sampling processing degredation
Incident Report for VividCortex
Resolved
Delays in the system will soon be resolved.
Posted 12 days ago. Sep 06, 2019 - 20:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Sep 06, 2019 - 18:31 UTC
Investigating
We are currently investigating an issue affecting our query sampling ingestion pipeline. There is a delay before query samples will show in the product.
Posted 12 days ago. Sep 06, 2019 - 18:24 UTC
This incident affected: Query Sample Processing.