API Unavailability
Incident Report for VividCortex
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 13, 2017 - 06:29 UTC
Monitoring
We have fixed the cause of the unavailability and the affected servers are healthy. We are continuing to monitor application and API health.
Posted 10 months ago. Oct 13, 2017 - 01:16 UTC
Investigating
We're investigating data unavailability in the application.
Posted 10 months ago. Oct 13, 2017 - 00:54 UTC