DNS and landing website unavailability
Incident Report for VividCortex
Resolved
The VividCortex landing website is now back and operative.
Posted 15 days ago. Sep 06, 2018 - 17:00 UTC
Investigating
We identified that HubSpot our third-party website hosting service provider, is experiencing general availability problems. The vividcortex.com domain is redirecting to a HubSpot staging domain. This impacts the marketing landing site only.

VividCortex customer environments and application services are not impacted.
Posted 15 days ago. Sep 06, 2018 - 13:07 UTC