Application Outages
Incident Report for VividCortex
Resolved
This incident is resolved. We are no longer experiencing elevated error rates and the application is stable. We appreciate your patience. If you have any issues, please contact support.
Posted about 1 year ago. Aug 22, 2017 - 20:39 UTC
Monitoring
We have resolved the cause of the outage and are monitoring application error rates and ensuring that data is being received and and processed.
Posted about 1 year ago. Aug 22, 2017 - 19:27 UTC
Identified
We have identified the cause of the application unavailability and we are actively working to bring the affected systems back to normal service levels.
Posted about 1 year ago. Aug 22, 2017 - 18:12 UTC
Investigating
We're currently investigating intermittent outages affecting access to the web application.
Posted about 1 year ago. Aug 22, 2017 - 17:03 UTC