Investigating API Issue
Incident Report for VividCortex
Resolved
We’ve fully restored service and the API is no longer returning errors. Some data may be unavailable for some clients while our data restore process completes. If you have any concerns, please contact our Customer Support team.
Posted 11 months ago. Jan 03, 2018 - 19:59 UTC
Monitoring
Our metrics ingest pipeline has been restored to full capacity and API requests are being serviced successfully. We’re continuing to monitor our proxies for error rates and capacity and we’ll post another update as soon as reliability is confirmed.
Posted 11 months ago. Jan 03, 2018 - 19:37 UTC
Identified
We've identified a problem with one of our proxies causing elevated error rates for some customers. Our operations team is working on restoring our data ingestion path to full capacity. We'll provide another update as soon as a fix is in place.
Posted 11 months ago. Jan 03, 2018 - 19:13 UTC
Investigating
We're investigating an issue with our API which is causing degraded service. The VividCortex app is available, but customers may experience delayed data processing or sporadic errors. We'll provide another update as soon as more information is available.
Posted 11 months ago. Jan 03, 2018 - 18:46 UTC