Query Anomaly Detection Delayed
Incident Report for VividCortex
Resolved
We found an issue with our anomaly detection process, that we've already fixed. New query anomalies will be detected normally. There is some additional processing that needs to be done to fill in events from the past few days; it should be done over the next few hours.
Posted almost 2 years ago. Sep 06, 2016 - 20:15 UTC
Monitoring
We are currently processing a large backlog of data in our query anomaly detection process, anomaly detection events over the last few days are affected.
Posted almost 2 years ago. Sep 06, 2016 - 14:51 UTC