Delayed pipeline
Incident Report for VividCortex
Resolved
Issues with our cluster have been resolved and service has been restored. We've determined that as part of this disruption some agents may have turned themselves off. If you believe that there has been an interruption in monitoring on a host, please locally restart the VividCortex service. Contact our Support team if you have any questions or concerns.
Posted 7 months ago. Jan 26, 2018 - 17:13 UTC
Monitoring
We fixed the problems with our cluster and are actively monitoring our pipeline as it catches up.
Posted 7 months ago. Jan 26, 2018 - 15:23 UTC
Identified
We've detected that a rolling restart of our Kafka servers did not properly consider whether replicas were in sync. Hence, a few leaders were restarted before they should have been, producing inconsistencies in a few topics and failures in consumers. We're fixing our Kafka cluster right now.
Posted 7 months ago. Jan 26, 2018 - 13:03 UTC
Investigating
We're investigating delays in our pipeline after a kernel update aimed at Meltdown and Spectre. Some customers may be affected with gaps and delayed status for agents. We're hard at work to identify the problem as soon as possible.
Posted 7 months ago. Jan 26, 2018 - 12:44 UTC