Backend server issue
Incident Report for VividCortex
Resolved
We've solved the issue with the database; all systems are operational.
Posted almost 2 years ago. Aug 19, 2016 - 18:38 UTC
Investigating
We're dealing with an unidentified problem in one of the backend database servers. Some of our customers might see errors in their app charts.
Posted almost 2 years ago. Aug 19, 2016 - 18:17 UTC