Alert email integration issue
Incident Report for VividCortex
Resolved
We've resolved the issue affecting the email integration pipeline.
Posted 19 days ago. Oct 31, 2018 - 21:29 UTC
Investigating
Today, a routine software update caused an unforeseen bug resulting in a large burst of emails sent out to customers. Email alerts are currently disabled as we work to resolve the issue, but other alert integrations are working normally. We apologize for the inconvenience and ask for your patience as we work to resolve the issue.
Posted 19 days ago. Oct 31, 2018 - 20:46 UTC
This incident affected: Alert Integrations.