Application Outage
Incident Report for VividCortex
Resolved
The application issue has now been resolved.
Posted 5 months ago. Jul 26, 2018 - 13:41 UTC
Update
This application issue has now been resolved.
Posted 5 months ago. Jul 26, 2018 - 12:10 UTC
Monitoring
We've identified and responded to a hardware failure in AWS, and are now monitoring the available application.
Posted 5 months ago. Jul 26, 2018 - 11:50 UTC
Investigating
Some customers cannot reach our Web Application currently. We are working to determine the cause.
Posted 5 months ago. Jul 26, 2018 - 11:36 UTC
This incident affected: Web Application.