Regular scheduled maintenance window
Scheduled for May 9, 01:00 - 02:00 UTC
Update
There will be a maintenance this coming Wednesday 6/13/2018 from 1:00am to 3:00am UTC. (Tuesday 6/12 9:00pm - 11:00pm EDT.) We do not expect customer impact during this coming event.
Posted about 1 month ago. Jun 07, 2018 - 19:39 UTC
Scheduled
There will be a maintenance this Wednesday from 1:00am to 2:00am UTC. (Tuesday 9:00pm - 10:00pm EDT) We do not expect customer impact during this coming event.
Posted 2 months ago. May 07, 2018 - 14:09 UTC
This scheduled maintenance affects: Web Application, APIs, Metrics Ingest Pipeline, Metrics Downsampling, Query Sample Processing, Alert Integrations, Documentation Site, AWS ec2-us-east-1, AWS ec2-us-west-2, AWS route53, Intercom message delivery and Notifications (Slack Messaging, HipChat Notifications, PagerDuty Integration, Email Notifications).