Metrics Ingest Delayed
Incident Report for VividCortex
Resolved
Metrics ingest has caught up; all data should be visible now.
Posted almost 2 years ago. Sep 30, 2016 - 22:53 UTC
Monitoring
The system has been stabilized; we're monitoring progress while we process the data backlog that has accumulated. No data should be lost, but there may be a delay in metrics showing up for customers.
Posted almost 2 years ago. Sep 30, 2016 - 22:20 UTC
Identified
Our metrics pipeline is currently delayed due to a service failing. We are working to restore it now.
Posted almost 2 years ago. Sep 30, 2016 - 21:07 UTC