Backend database failover
Incident Report for VividCortex
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 28, 2016 - 11:17 UTC
Update
Everything is healthy and caught up. We'll keep monitoring.
Posted almost 2 years ago. Sep 28, 2016 - 11:01 UTC
Monitoring
All servers are back and we're monitoring while they process the backlog of data.
Posted almost 2 years ago. Sep 28, 2016 - 10:28 UTC
Identified
One of our backend database masters is on an unresponsive EC2 instance and we're failing over to the secondary. Some data will be delayed for a fraction of customers while we reprocess it. No data will be lost.
Posted almost 2 years ago. Sep 28, 2016 - 09:56 UTC