Application and API Outage
Incident Report for VividCortex
Resolved
This issue has been resolved. Data for the window will be restored over the next two hours.
Posted 2 months ago. Mar 13, 2018 - 13:58 UTC
Monitoring
We've identified and fixed an issue causing a 5 minute outage from 9:05 - 9:10am EDT. Currently we are restoring data from that window of time.
Posted 2 months ago. Mar 13, 2018 - 13:25 UTC