Unresponsive DB server
Incident Report for VividCortex
Resolved
Systems are operating normally. No data was lost.
Posted over 1 year ago. Sep 26, 2016 - 21:25 UTC
Update
Most of the data is already in sync. We still have a couple lagging environments. Will be in sync soon.
Posted over 1 year ago. Sep 26, 2016 - 21:14 UTC
Identified
We are still working on recovering from a database outage. Some customers may experience missing data while we process the backlog.
Posted over 1 year ago. Sep 26, 2016 - 19:41 UTC
Investigating
A backend DB has become unresponsive. We're working on recovering it as we failover to a secondary system. Some customers may experience data delays in the application.
Posted over 1 year ago. Sep 26, 2016 - 18:11 UTC