Query Sample Processing Delayed
Incident Report for VividCortex
Resolved
Our operations team has resolved the issue preventing timely processing of query samples. All missing query sample data should be available in the application within the next 48 hours. We apologize for the inconvenience.
Posted 8 months ago. May 30, 2017 - 22:47 UTC
Monitoring
We've identified the issue causing query sample processing to be delayed, and are monitoring to ensure that the data continues to catch up and populate in the application.
Posted 8 months ago. May 30, 2017 - 20:10 UTC
Investigating
We are investigating delays in ingesting and processing query sample data. Some customers may not have query samples available for some query digests for the past few hours.
Posted 8 months ago. May 30, 2017 - 19:14 UTC