Processing Delays / Partial UI Outage
Incident Report for VividCortex
Resolved
All data for all clients should be available. Please do not hesitate to contact us if anything in your environment causes concern.
Posted 19 days ago. Feb 03, 2017 - 14:08 UTC
Monitoring
All aspects of the system are restored and all customers should be able to access and use the application as normal. Some customers may find that the most recent data is delayed while systems are catching up. We apologize for any inconvenience this has caused and if you experience any issues we are here to help.
Posted 19 days ago. Feb 02, 2017 - 23:52 UTC
Update
Clients which previously could not log into the application to view data are now able to log in. We are continuing to process missing data and some clients may be missing data for recent timeframes.
Posted 20 days ago. Feb 02, 2017 - 21:55 UTC
Update
We are continuing to move to a backup instance for one of our cloud datacenter servers. Some customers will continue to see no data in the UI while other users may see data processing delayed. We will provide the next update within an hour.
Posted 20 days ago. Feb 02, 2017 - 20:40 UTC
Identified
We have identified that a server within our cloud datacenter failed, which has disrupted data processing. We are moving to a standby instance. Some clients may temporarily experience missing data in the application for a short time while data is processed and populated into the UI.
Posted 20 days ago. Feb 02, 2017 - 18:55 UTC
Investigating
We're currently investigating a failure in our datacenter. We'll update as soon as we have more information, but at the moment the application is unavailable.
Posted 20 days ago. Feb 02, 2017 - 18:25 UTC