Database Unavailability Affecting Some Customers
Incident Report for VividCortex
Resolved
We have successfully switched to a standby database. Customers should no longer be affected.
Posted about 1 year ago. Jun 16, 2017 - 21:20 UTC
Investigating
We're investigating the unavailability of one of our database clusters.
Posted about 1 year ago. Jun 16, 2017 - 20:34 UTC