API Degradation
Incident Report for VividCortex
Resolved
This issue has been resolved.
Posted about 1 month ago. Jan 16, 2018 - 06:16 UTC
Monitoring
We've identified and fixed an issue affecting the APIs and ingest pipeline. Metrics may be delayed but are quickly catching up. We are currently monitoring the issue.
Posted about 1 month ago. Jan 16, 2018 - 06:01 UTC