Partially Reduced API Performance
Incident Report for VividCortex
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 23, 2016 - 05:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Sep 23, 2016 - 04:53 UTC
Update
We've resolved the problem with the unresponsive servers and will check to ensure all customer data is OK now.
Posted over 1 year ago. Sep 23, 2016 - 04:53 UTC
Update
We're still investigating. No data will be lost, but some metrics for a fraction of customers may be delayed.
Posted over 1 year ago. Sep 23, 2016 - 04:13 UTC
Investigating
Some backend servers are under unusually high load and a fraction of customers may experience slower than normal API responses.
Posted over 1 year ago. Sep 23, 2016 - 03:46 UTC