Backend service issue
Incident Report for VividCortex
Resolved
Everything's operational now, and there was no data loss.
Posted over 1 year ago. Sep 26, 2016 - 09:18 UTC
Monitoring
We've resolved the issue in the read-path and will keep monitoring to ensure nothing else was affected.
Posted over 1 year ago. Sep 26, 2016 - 09:17 UTC
Identified
We've determined the cause of the problem in a routing component, and are replacing the affected infrastructure. No customer data will be lost.
Posted over 1 year ago. Sep 26, 2016 - 08:30 UTC
Investigating
We're currently investigating a problem with an internal services. At the moment the site is inaccessible.
Posted over 1 year ago. Sep 26, 2016 - 07:49 UTC