Backend Service Issue
Incident Report for VividCortex
Resolved
The service issues have been resolved. Please contact Customer Support if you have any questions or concerns.
Posted 11 months ago. Feb 25, 2017 - 18:36 UTC
Monitoring
Backend service availability has been restored; we're still working to process backlogged data, but the application should be available to all users and metric information should be present. Query samples and events may be delayed while we continue with processing.
Posted 11 months ago. Feb 25, 2017 - 16:24 UTC
Investigating
We're currently investigating a problem with one of our database clusters; metrics processing has been delayed as a result, and some users may not be able to log in to the platform.
Posted 11 months ago. Feb 25, 2017 - 14:51 UTC