Application Unavailable
Incident Report for VividCortex
Resolved
This incident has been resolved.
Posted 22 days ago. May 03, 2018 - 16:06 UTC
Monitoring
An outage with third party javascript resources were cached, and inhibited certain customer access to the web application. This issue seems to have cleared, but we are monitoring. If you are still having problems with accessing the web application, please clear your browser cache.
Posted 22 days ago. May 03, 2018 - 15:50 UTC
Investigating
We're investigating an issue affecting the web application causing some users to either see no data or be unable to navigate through the app.

We're working quickly to diagnose the issue and will post another update as soon as more information is available.
Posted 22 days ago. May 03, 2018 - 14:51 UTC