Investigating Problems with Static APIs
Incident Report for VividCortex
Resolved
We've confirmed that our static-route is back up and operational; for all customers that were affected we will be working to restore data tomorrow and following up individually.
Posted 8 months ago. May 30, 2017 - 03:00 UTC
Monitoring
We identified a previous firewall change that interrupted API access via our static DNS route, which was not monitored by our automated checks. We've reversed the rule and are monitoring to ensure that full service has been restored.
Posted 8 months ago. May 30, 2017 - 02:38 UTC
Investigating
We're investigating reports that access to our static API route is interrupted; customers using our static API may see missing data in the app.
Posted 8 months ago. May 30, 2017 - 02:25 UTC