Daily Reporting Issue
Incident Report for VividCortex
Resolved
This has now been resolved. Thank you for your patience.
Posted 5 months ago. Aug 15, 2017 - 22:40 UTC
Identified
We are actively working to correct an issue that makes the images in daily reports somewhat unusable. We expect to have this resolved shortly, but if your regular report time occurs before then you will be affected.
Posted 5 months ago. Aug 15, 2017 - 21:47 UTC