Pipeline failure
Incident Report for VividCortex
Resolved
Service is fully operational again.
Posted about 1 year ago. Nov 17, 2016 - 19:18 UTC
Monitoring
We've identified and fixed the problem, and will be monitoring our pipeline as it recovers. Some customers may experience a few gaps in their charts. Those should be filling in the next few hours.
Posted about 1 year ago. Nov 17, 2016 - 18:08 UTC
Investigating
We're experiencing issues with our Kafka pipeline right now, that are affecting some of our customers. We're actively working on it and will be updating this incident here soon.
Posted about 1 year ago. Nov 17, 2016 - 16:25 UTC