Application Unavailability
Incident Report for VividCortex
Resolved
This issue has been resolved. An unsuccessful proxy failover due to a race condition temporarily left the backend unable to handle requests. Our Operations team is applying a fix for this issue, and we are currently restoring data from backup and expect that process to complete this evening (EDT).
Posted about 2 months ago. Mar 26, 2018 - 23:14 UTC
Monitoring
The application is back and handling requests normally and we're continuing to monitor stability and performance. We're ingesting data from our backup and customers may see a short gap in their metrics while this data is being processed.
Posted about 2 months ago. Mar 26, 2018 - 22:24 UTC
Investigating
We're investigating an issue causing an outage. Customers may experience very high error rates or complete unavailability. We're working quickly to diagnose the issue and will post another update as soon as more information is available.
Posted about 2 months ago. Mar 26, 2018 - 21:54 UTC