Configuration data corruption
Incident Report for VividCortex
Resolved
We have monitored our system and are confident that no additional data has been affected or will be affected. Thank you for your patience and apologies for the disruption.
Posted over 1 year ago. Jan 19, 2017 - 00:27 UTC
Monitoring
We have notified the customers who have possibly been affected by this incident. If you have not been contacted, you should not have been impacted, but if you believe your data may be incorrect please let us know. We are continuing to monitor the situation to ensure that no further customer data is affected.
Posted over 1 year ago. Jan 18, 2017 - 22:44 UTC
Identified
Several configuration settings for a small set of customer accounts were corrupted and we are restoring them from backup data. The restored data may not contain the most recent changes. We are in the process of contacting the impacted customers with instructions for how to check and correct those settings. If we do not contact you, you should not be impacted. If you believe you are impacted and have not been contacted, please let us know. We are here to help.
Posted over 1 year ago. Jan 18, 2017 - 22:19 UTC
Investigating
Some users associated with Enterprise-tier clients may be unable to log into the application. We'll update this page again as soon as we have additional information.
Posted over 1 year ago. Jan 18, 2017 - 21:15 UTC