AWS-related connectivity issues
Incident Report for VividCortex
Resolved
All of our AWS affected instances are now fully operational.
Posted about 1 month ago. Apr 25, 2018 - 04:46 UTC
Monitoring
We noticed some of our instances are affected by an ongoing issue with the C5 and M5 instance types, causing intermittent outbound connectivity. AWS have notified us about the issue, and we are actively monitoring the affected instances.
Posted about 1 month ago. Apr 25, 2018 - 04:22 UTC