Failing shard causing some shortages
Incident Report for VividCortex
Resolved
We've been monitoring and everything continues to work normally.
Posted about 1 year ago. Dec 01, 2016 - 22:36 UTC
Monitoring
We've fixed the situation. Systems should be fully operational right now without any data loss. We'll keep monitoring.
Posted about 1 year ago. Dec 01, 2016 - 20:51 UTC
Investigating
We have a failing shard that is causing some delays in the metrics ingestion pipeline. Some customers may be temporarily affected. No data will be lost. We're working on a fix already.
Posted about 1 year ago. Dec 01, 2016 - 20:01 UTC