Limited API availability
Incident Report for VividCortex
Resolved
This incident has been resolved. Please do not hesitate to contact us if we can answer any questions or if there are any concerns about your account.
Posted 11 months ago. Feb 23, 2017 - 21:32 UTC
Monitoring
We have compensated for the degraded performance of ec2-us-east-1 and our data processing is close to catching up. We are investigating what impact this may have had on customer data. We're continuing to monitor the situation and please do contact us if you have any questions or concerns about your account.
Posted 11 months ago. Feb 23, 2017 - 20:21 UTC
Identified
A small subset of our back-end infrastructure is affected by the degraded AWS service. No data has been lost, but API and web app access is partially unavailable for some users, and metrics ingest is delayed.
Posted 11 months ago. Feb 23, 2017 - 18:22 UTC