Web Application Unavailable
Incident Report for VividCortex
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 24, 2017 - 19:39 UTC
Monitoring
Access to the web application has been restored and we are monitoring to ensure site stability.
Posted about 1 year ago. Mar 24, 2017 - 19:35 UTC
Identified
We have identified the cause of the web application unavailability and our engineers in Charlottesville are resolving the issue. We should have service restored within the next few minutes.
Posted about 1 year ago. Mar 24, 2017 - 19:31 UTC