Issues with metrics downsampling
Incident Report for VividCortex
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 02, 2016 - 01:42 UTC
Monitoring
We're solved the issue and we're now digesting the metric backload. Soon the affected environments will be working normally.
Posted over 1 year ago. Sep 02, 2016 - 00:55 UTC
Investigating
We're investigating an issue in which gaps are seen when selecting large periods of time: downsampling second data to minute data is failing for some environments.
Posted over 1 year ago. Sep 02, 2016 - 00:43 UTC